[mythtv-users] timestretch results in chipmunk sound

Nicholas McCoy mccoyn at gmail.com
Mon Feb 28 16:47:37 UTC 2005

I've got the same problem, except that I never got it to work before. 
I have a pvr-350 and I'm using knoppmyth.  When I installed 0.17 from
cvs and it didn't work I assumed it was a hardware limitation.  You
said you got it working though.  Are you using the video out from the
350?  Has anyone else gotten this to work with the video out from the

On Mon, 28 Feb 2005 11:01:10 -0500, Gabe Rubin <gaberubin at gmail.com> wrote:
> I updated my FC1 this weekend, and had to reinstall the myth package
> due to some apt-wierdness.  After doing this, I am no longer able to
> use the time stretch feature without the chipmunk effect.  Is there
> another setting I need to change that I forgot to do?  I tried to
> apt-get install libsoundtouch but that package was not found.
> This had worked prior to the upgrade, so I know it is not a hardware
> limitation, but if it matters I am using a pvr-350.
> Thanks.
> --
> Email me if you want a gmail account, I have invites.
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

More information about the mythtv-users mailing list