<div dir="ltr">I have looked though the logs but nothing has jumped out at me...<div><br></div><div>After some number of days, mythbakend just stops recording. Nothing shows in the "Upcoming recordings". The frontend continues to work as expected for existing recordings and videos.¬†</div><div><br></div><div>When I restart the backend (systemctl restart mythbackend) it takes 30+ seconds which is way longer than usual, but once it does, recordings resume as expected.</div><div><br></div><div>I'm not really sure where to start.</div><div><br></div><div><div># mythbackend --version</div><div>Please attach all output as a file in bug reports.</div><div>MythTV Version : v0.28.1-21-ge26a33c</div><div>MythTV Branch : fixes/0.28</div><div>Network Protocol : 88</div><div>Library API : 0.28.20161120-1</div><div>QT Version : 5.7.1</div><div>Options compiled in:</div><div>¬†linux release use_hidesyms using_alsa using_oss using_pulse using_pulseoutput using_backend using_bindings_perl using_bindings_python using_bindings_php using_crystalhd using_dvb using_firewire using_frontend using_hdhomerun using_vbox using_ceton using_hdpvr using_ivtv using_joystick_menu using_libcec using_libcrypto using_libdns_sd using_libfftw3 using_libxml2 using_lirc using_mheg using_opengl using_opengl_video using_opengl_themepainter using_qtwebkit using_qtscript using_qtdbus using_taglib using_v4l2 using_x11 using_xrandr using_xv using_systemd_notify using_bindings_perl using_bindings_python using_bindings_php using_freetype2 using_mythtranscode using_opengl using_vaapi using_vdpau using_ffmpeg_threads using_mheg using_libass using_libxml2</div></div><div><br></div><div>Thanks,</div><div>Richard</div></div>