<div dir="ltr"><div class="gmail_extra"><div class="gmail_quote">On Sat, Jun 7, 2014 at 2:08 PM, Git Repo Owner <span dir="ltr">&lt;<a href="mailto:noreply@mythtv.org" target="_blank">noreply@mythtv.org</a>&gt;</span> wrote:<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">The branch, master has been updated on the<br>
mythtv repository by gitolite user jyavenard.<br>
       via  35450a554317dd629b6e15392ee309e37dbfec83 (commit)<br>
      from  0e119c9a5e8f088d88e4a58646865c8ed5a4de7d (commit)<br>
<br>
Those revisions listed above that are new to this repository have<br>
not appeared on any other notification email; so we list those<br>
revisions in full, below.<br>
<br>
- Log -----------------------------------------------------------------<br>
commit 35450a554317dd629b6e15392ee309e37dbfec83<br>
Author:    Jean-Yves Avenard &lt;<a href="mailto:jyavenard@mythtv.org">jyavenard@mythtv.org</a>&gt; at Sun, 8 Jun 2014 06:04:59 +1000<br>
Committer: Jean-Yves Avenard &lt;<a href="mailto:jyavenard@mythtv.org">jyavenard@mythtv.org</a>&gt; at Sun, 8 Jun 2014 06:04:59 +1000<br>
URL:       <a href="http://code.mythtv.org/cgit/mythtv/commit/?id=35450a554317dd629b6e15392ee309e37dbfec83" target="_blank">http://code.mythtv.org/cgit/mythtv/commit/?id=35450a554317dd629b6e15392ee309e37dbfec83</a><br>
<br>
Check which version of OpenGL is available, and automatically select appropriate renderer.<br>
There&#39;s no point trying to use the OpenGL2 render if only OpenGL 1.x is available. Doing otherwise can cause crash (which always occurred when I had opengl2 painter selected and was attempting to start mythtv-setup over ssh/X)<br>

<br>
Selecting the &quot;Auto&quot; painter will try to use in order: OpenGL 2.0, OpenGL 1.0 and finally Qt.<br>
Selection &quot;OpenGL 1&quot; will limit the use to the OpenGL 1.x render, and disable tests such as software rasterizer detection.<br>
There&#39;s no difference between using &quot;Auto&quot; and &quot;OpenGL 2&quot;, and as such the &quot;OpenGL 2&quot; painter is removed from the setting.<br>
<br>
The Qt painter will be properly selected should an error occur.<br>
<br>
Make the OpenGL VideoOuput use the same OpenGL version as the main painter.<br>
<br>
VAAPI with OpenGL 2.0 is still broken, resulting in a black window.<br></blockquote><div><br></div><div> Apparently, my system reports that it has OpenGL 2.0.  Unfortunately Steppes looks ugly with it.  To &quot;fix&quot; it I had to go in and tell it it use &quot;OpenGL 1&quot;.</div>
<div><br></div><div>John</div><div><br></div></div></div></div>