<html><body><div style="color:#000; background-color:#fff; font-family:times new roman, new york, times, serif;font-size:12pt"><div>I updated to the latest version 
of .25 and started seeing this error message when mythcommflag starts/&nbsp; 
The comm detections finds zero skips, but it I rerun mythcommflag after 
the show ends (from the command line) it completes with success and no 
errors.&nbsp; <br></div><div><br></div><div>Should I open a ticket for this or is it a known issue?<br></div><div><br></div><div>2011-07-11 07:51:58.609493 E [5236/5255] TVRecEvent mythdb.cpp:178 (DBError) - DB Error (delta position map insert):<br>Query was:<br>INSERT INTO recordedseek (chanid, starttime, mark, type, offset)&nbsp; VALUES ( ? , ? , ? , ? , ? )<br>Bindings were:<br>:CHANID=4051, :MARK=15855, :OFFSET=1090545700, :STARTTIME=2011-07-11T07:43:00,<br>:TYPE=9<br>Driver error was [2/1062]:<br>QMYSQL3: Unable to execute statement<br>Database error was:<br>Duplicate entry '4051-2011-07-11
 07:43:00-9-15855' for key 'PRIMARY'<br></div><div><br></div>mythbackend --version<br>Please attach all output as a file in bug reports.<br>MythTV Version : v0.25pre-2697-gfe57832<br>MythTV Branch : master<br>Network Protocol : 69<br>Library API : 0.25.20110707-1<br>QT Version : 4.6.3<br>Options compiled in:<br>&nbsp;linux
 release use_hidesyms using_alsa using_oss using_backend 
using_bindings_perl using_bindings_python using_bindings_php using_dvb 
using_firewire using_frontend using_hdhomerun using_hdpvr using_iptv 
using_ivtv using_libfftw3 using_libxml2 using_libudf using_lirc 
using_mheg using_opengl_video using_qtdbus using_qtwebkit using_v4l2 
using_v4l1 using_x11 using_xrandr using_xv using_bindings_perl 
using_bindings_python using_bindings_php using_mythtranscode 
using_opengl using_vdpau using_ffmpeg_threads using_live using_mheg 
using_libass using_libxml2 using_libudf<div><span></span></div></div></body></html>