[mythtv] FireTV issues with latest android build mythfrontend-20190620-arm-v30.0-60-gb9c1b41a6c0.apk

Rick rick at laity.ca
Mon Jun 24 23:03:21 UTC 2019

On 6/24/2019 7:28 PM, Peter Bennett wrote:
> On 6/24/19 5:06 AM, OpenMedia Support wrote:
>> Just tried out the latest build on my FireTV Gen 3 (pendant) and it locks
>> up at the MythTV logo. Running adb logacat I can see the following error.
>> Rolling back to mythfrontend-20190620-arm-v30.0-60-gb9c1b41a6c0.apk
>> resolves the issue
>> Let me know if I can provide any other Debug data
> Please tell me which version gives the problem, actual apk file name. 
> You just say that mythfrontend-20190620-arm-v30.0-60-gb9c1b41a6c0.apk 
> does not give the problem without stating which one does give the 
> problem. I suspect you may have tried a 64-bit version, which will not 
> work on the firetv.

I tried the 64 bit version of 
mythfrontend-20190620-arm-v30.0-60-gb9c1b41a6c0.apk and it hung on the 
Mythtv opening screen. I reverted to 
mythfrontend-20190414-arm64-v30.0-43-g5a67176bf90.apk and all was well 
again. I'm using the Nvidial Shield.


More information about the mythtv-dev mailing list