[mythtv] Proposed Ansible Changes, Getting ready for ansible 2.11

Bill Meek keemllib at gmail.com
Thu Aug 16 23:11:03 UTC 2018


On 08/15/2018 12:24 AM, David Hampton wrote:
> I have a bunch of VMs for various distros and would be willing to help
> with the testing.  Probably the oldest release that you need to support
> is 2.0.0 which is used by Ubuntu 16.04.  If Debian Jessie is still a
> supported release, its back at 1.7.2.  Ubuntu 14.04 is even further
> back at 1.5.4, but I believe its no longer officially supported now
> that 18.04 is out.

David,

OK, I just pushed the changes only for the mythtv-deb/tasks/main.yml and
qt5/tasks/qt5-deb.yml roles.

A test on 14.04 would be great. 16.04 and 18.04 work OK for me.

Thanks!

-- 
Bill


More information about the mythtv-dev mailing list