[mythtv] Does Myth Now Require Qr 5.3?

Ken Mandelberg km at mathcs.emory.edu
Tue Apr 24 14:57:32 UTC 2018


Configure only looks for 5.2, but when I tried to compile the latest trunk

playbackbox.cpp: In member function ‘void
PlaybackBox::UpdateUIRecGroupList()’:
playbackbox.cpp:1346:5: error: ‘QSignalBlocker’ was not declared in this
scope
      QSignalBlocker blocker(m_recgroupList);

QSignalBlocker was introduced in Qt 5.3.

This was on a older Ubuntu 14.04 box, and Ubuntu 14.04  only has
packages up to 5.2.

TI am reluctant to update the OS. the box has some older graphics hardware that works quite well with
Myth, but I wonder how well it will be supported in newer Ubuntu.



More information about the mythtv-dev mailing list