[mythtv] Can't compile master in SL7.1beta

John Pilkington J.Pilk at tesco.net
Mon Apr 6 15:29:06 UTC 2015

On 06/04/15 04:19, R. G. Newbury wrote:
>> Paul, Geoff:  Thanks.  Stuarta had previously posted here a similar list
>> for f20/21 but I've not yet managed to find all of them, or identify
>> equivalents, in SL7  - big surprise..., although what I do have is
>> v5.4.1
> On this laptop (Fedora 21)
> # rpm -qa | grep qt5-qtbase
> qt5-qtbase-5.4.1-3.fc21.x86_64
> So the others should be about the same level and should work...
> (Remembering always, that Murphy never sleeps.)
> Geoff

I ran memtest and saw no errors, and it's a 250 GB disk.

Since it was a 'new' box and I kept seeing the same error message, I 
installed f21 instead.  Now it says it's up to date.  No myth stuff on 
it yet, though, and it's time I did something else.

The original idea had been to check my build system for current master 
head on SL7 before updating the production box.  Rethink needed now, but 
I'll see how f21 goes...

Thanks to all for the suggestions.


More information about the mythtv-dev mailing list