[mythtv] Ticket #12259: Unable to play recordings on my TV set (Philips 32PFL5007K/12 TV)

John Pilkington J.Pilk at tesco.net
Tue Sep 30 08:37:31 UTC 2014


On 30/09/14 08:29, Janusz S. Bien wrote:
> Quote/Cytat - MythTV <noreply at mythtv.org> (Sun 28 Sep 2014 01:36:53 PM
> CEST):
>
>> Getting master to build under SL6 wasn't entirely straightforward but
>> it's
>> working well as my only active Myth box.
>
> Testing the master is my intention from the very beginning, however all
> my attemps to use it fail sooner or later.
>
> Recently I've compiled it succesfully on Debian sid (BTW, checkinstall
> failed, I had to use a 'raw' make install).
>
> I had already a database created with 0.27.
>
> When I tried to run mythtv-setup, at first there was the problem of
> mysql password and privileges which I have learned already to solve (in
> the right way, I hope).
>
> Now I have problem that mythtv-setup wants to upgrade the TV schema from
> 1317 to 1331 and claims it is impossible. I had already such a problem
> during my first attempts to install 0.27, but it somehow vanished and I
> don't know what to do now.
>
> I've removed the database in hope that mythtv-backup will create a new
> correct one, but I understand now it's not its job.
>
> Any suggestions?
>
> Best regards
>
> Janusz
>
I'm afraid these areas (DB management and Debian) aren't ones that I'm 
familiar with, so someone else might be able to offer better help. 
ISTR that my schema upgrade did complain in mythtvsetup but completed 
under mythbackend.  I don't use startup scripts, just run mythtvsetup, 
followed by mythbackend, mythfrontend and any other jobs in tabs in the 
Konsole terminal emulator.

Have you run this (with appropriate changes) recently?

perl 
/usr/share/doc/mythtv-docs-master/contrib/maintenance/optimize_mythdb.pl

John



More information about the mythtv-dev mailing list