[mythtv] New OSX packager (was Re: Ticket #10569: libcdio broken on OS X?)

Jean-Yves Avenard jyavenard at gmail.com
Tue Apr 10 07:00:04 UTC 2012


On Tuesday, 10 April 2012, Nigel Pearson wrote:

>
>
> No, where to download the SDK package, and how to install, before running
> it.
>
> e.g. "Go to http://qt.nokia.com/downloads and get one of the Mac
> installers v1.Blah or newer, and install it with the default options"
>
>
Did you even try -man ???


> Aah. Ok, so an install of qt-mac-opensource-4.6.3.dmg,
> qt-mac-opensource-4.8.1.dmg or similar would be required?
>
>
>
 Yes. Mind you however, 4.8.x are 64 bits only. 4.6 and 4.7 are universal
32/64 bits
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.mythtv.org/pipermail/mythtv-dev/attachments/20120410/ce3ef290/attachment.html>


More information about the mythtv-dev mailing list