[mythtv] [mythtv-commits] Ticket #9137: Channel browsing starts on wrong channel (no browse all tuners)

Michael T. Dean mtdean at thirdcontact.com
Sat Nov 20 15:37:14 UTC 2010


  On 11/19/2010 11:34 AM, MythTV wrote:
> #9137: Channel browsing starts on wrong channel (no browse all tuners)
> -------------------------------------+--------------------------------------
>   Reporter:  arizonamythtv@…          |           Owner:  danielk
>       Type:  defect                   |          Status:  infoneeded
>   Priority:  minor                    |       Milestone:  unknown
> Component:  MythTV - General         |         Version:  Trunk Head
>   Severity:  medium                   |      Resolution:
>   Keywords:                           |   Ticket locked:  0
> -------------------------------------+--------------------------------------
>
> Comment (by arizonamythtv@…):
>
>   Sorry I won't ask questions. I have two sources of input one is for the
>   STB and one is just regular cable from the wall so I entered the command
>   above and it says 94 duplicates. I then entered
>
>   select chanid, count(chanid) as cnt from channel group by chanid having
>   cnt>  1;
>
>   and it said I didn't have any duplicates.


We need to know if you have channels with the same channel /number/ 
(channum), not channel ID (chanid).  It's impossible to have the same 
channel ID on channels as it's the primary key for the table.  Channel 
number, however, can be the same.

Please check your channel number and report back on the ticket.  See 
Kenni's comment, again, for any clarification needed.  
http://svn.mythtv.org/trac/ticket/9137#comment:7

Also, your "two sources of input" means 2 MythTV Video Sources, right?

Thanks,
Mike



More information about the mythtv-dev mailing list