[mythtv-commits] Ticket #12994: On 32bit systems with qt 5.8 mythbackend permanently on 100%CPU load, 75% system memory

MythTV noreply at mythtv.org
Fri Apr 28 20:25:49 UTC 2017


#12994: On 32bit systems with qt 5.8 mythbackend permanently on 100%CPU load, 75%
system memory
----------------------------------+-----------------------------
 Reporter:  jorohr@…              |          Owner:
     Type:  Bug Report - General  |         Status:  new
 Priority:  minor                 |      Milestone:  29.0
Component:  MythTV - General      |        Version:  Master Head
 Severity:  medium                |     Resolution:
 Keywords:                        |  Ticket locked:  0
----------------------------------+-----------------------------

Comment (by wilberfan <wilberfan@…>):

 Replying to [comment:6 wilberfan <wilberfan@…>]:
 > Replying to [comment:5 brendan@…]:
 > > I was having the same failure on an Intel Atom system with Arch Linux
 i686 (32bit).  Running with QT5.7 was fine but CPU usage went up to 100%
 on QT5.8 before the backend failed with a segfault.  Today, I upgraded the
 same system to x86_64 with QT5.8 and the backend runs fine.  This would
 seem to imply that the issue is with the 32 bit version of QT5.8.
 >
 > Similar setup here (Arch Linux, 32-bit), and I'm still having this issue
 even after updating to the latest mythtv and QT5.8. (Dual-core Intel has
 80% CPU on both cores from mythbackend with entire system lagging.)
 Reverting to QT5.7 restores functionality.  This would seem to confirm
 there's still an issue with 32-bit QT5.8?

 Just received a notice that QT5.9-beta has been released.    Not sure how
 that would affect debugging this issue.
 https://blog.qt.io/blog/2017/04/07/qt-5-9-beta-released/

--
Ticket URL: <https://code.mythtv.org/trac/ticket/12994#comment:8>
MythTV <http://www.mythtv.org>
MythTV Media Center


More information about the mythtv-commits mailing list