<div dir="auto">IDK, I've used non-Hauppague wall warts and they've failed too.  I've seen those schematics for powering via USB.  I might have to try that.  </div><br><div class="gmail_quote"><div dir="ltr" class="gmail_attr">On Mon, Aug 12, 2019, 6:34 AM Greg <<a href="mailto:gregl@nycap.rr.com">gregl@nycap.rr.com</a>> wrote:<br></div><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
  
    
  
  <div text="#000000" bgcolor="#FFFFFF">
    <p><br>
    </p>
    <div class="m_-4103288831323446045moz-cite-prefix">On 8/12/19 9:14 AM, DryHeat122 . wrote:<br>
    </div>
    <blockquote type="cite">
      
      <div dir="auto">
        <div><br>
          <div class="gmail_quote">
            <div dir="ltr" class="gmail_attr">On Mon, Aug 12, 2019, 5:17
              AM Justin Alcorn <<a href="mailto:justin@jalcorn.net" target="_blank" rel="noreferrer">justin@jalcorn.net</a>> wrote:<br>
            </div>
            <blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
              <div dir="ltr">I had similar problems.  The powersupply
                fixed it.<br clear="all">
                <div>
                  <div dir="ltr" class="m_-4103288831323446045m_-5130818133649991994gmail_signature" data-smartmail="gmail_signature">
                    <div dir="ltr">
                      <div>
                        <div dir="ltr">
                          <div>-- <br>
                            Justin B. Alcorn</div>
                          <div>The views expressed are not necessarily
                            my own, much less anyone else's<br>
                            PGP Fingerprint CCEB F776 C3FD 1050 C8DB 
                            532E B8B9 BED7 7764 406C</div>
                        </div>
                      </div>
                    </div>
                  </div>
                </div>
                <br>
              </div>
              <br>
              <div class="gmail_quote">
                <div dir="ltr" class="gmail_attr">On Mon, Aug 12, 2019
                  at 1:16 AM DryHeat122 . <<a href="mailto:dryheat122@gmail.com" rel="noreferrer noreferrer" target="_blank">dryheat122@gmail.com</a>>
                  wrote:<br>
                </div>
                <blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">
                  <div dir="auto">After a very long period of reliable
                    service, my HDPVR is failing to start recordings
                    and/or starting them then dropping them after around
                    30 sec.  Logs show recorder failed errors.
                    <div dir="auto"><br>
                    </div>
                    <div dir="auto">My natural impulse is to think the
                      HDPVR has trashed yet another power supply. I
                      think the current one is its 4th.  But have never
                      had this particular symptom before, so thought I'd
                      better ask.</div>
                  </div>
                </blockquote>
              </div>
            </blockquote>
          </div>
        </div>
        <div dir="auto"><br>
        </div>
        <div dir="auto">Does anyone know why these boxes are so hard on
          power supplies?  I've never had another device that was like
          this before.</div>
      </div>
      <br>
      <fieldset class="m_-4103288831323446045mimeAttachmentHeader"></fieldset>
      <pre class="m_-4103288831323446045moz-quote-pre">_______________________________________________
mythtv-users mailing list
<a class="m_-4103288831323446045moz-txt-link-abbreviated" href="mailto:mythtv-users@mythtv.org" target="_blank" rel="noreferrer">mythtv-users@mythtv.org</a>
<a class="m_-4103288831323446045moz-txt-link-freetext" href="http://lists.mythtv.org/mailman/listinfo/mythtv-users" target="_blank" rel="noreferrer">http://lists.mythtv.org/mailman/listinfo/mythtv-users</a>
<a class="m_-4103288831323446045moz-txt-link-freetext" href="http://wiki.mythtv.org/Mailing_List_etiquette" target="_blank" rel="noreferrer">http://wiki.mythtv.org/Mailing_List_etiquette</a>
MythTV Forums: <a class="m_-4103288831323446045moz-txt-link-freetext" href="https://forum.mythtv.org" target="_blank" rel="noreferrer">https://forum.mythtv.org</a>
</pre>
    </blockquote>
    <p><br>
    </p>
    <p>I don't think it has anything to do with the box,but more to do
      with the components in the power supply.. <br>
    </p>
  </div>

_______________________________________________<br>
mythtv-users mailing list<br>
<a href="mailto:mythtv-users@mythtv.org" target="_blank" rel="noreferrer">mythtv-users@mythtv.org</a><br>
<a href="http://lists.mythtv.org/mailman/listinfo/mythtv-users" rel="noreferrer noreferrer" target="_blank">http://lists.mythtv.org/mailman/listinfo/mythtv-users</a><br>
<a href="http://wiki.mythtv.org/Mailing_List_etiquette" rel="noreferrer noreferrer" target="_blank">http://wiki.mythtv.org/Mailing_List_etiquette</a><br>
MythTV Forums: <a href="https://forum.mythtv.org" rel="noreferrer noreferrer" target="_blank">https://forum.mythtv.org</a><br>
</blockquote></div>