<html><head><meta http-equiv="Content-Type" content="text/html; charset=us-ascii"></head><body style="word-wrap: break-word; -webkit-nbsp-mode: space; line-break: after-white-space;" class=""><br class=""><div><br class=""><blockquote type="cite" class=""><div class="">On Jun 28, 2019, at 11:56 PM, DryHeat122 . <<a href="mailto:dryheat122@gmail.com" class="">dryheat122@gmail.com</a>> wrote:</div><br class="Apple-interchange-newline"><div class=""><div dir="auto" class=""><div class=""><br class=""><br class=""><div class="gmail_quote"><div dir="ltr" class="gmail_attr">On Thu, Jun 27, 2019, 11:40 PM Klaas de Waal <<a href="mailto:klaas.de.waal@gmail.com" target="_blank" rel="noreferrer" class="">klaas.de.waal@gmail.com</a>> wrote:<br class=""></div><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">One other thing that crossed my mind is that the guide shows all<br class="">
channels from all video sources, even if a video source does not have<br class="">
a tuner (capture card) connected to it. This can be considered to be a<br class="">
bug.<br class="">
If you have a video source without a tuner and another video source<br class="">
with a tuner, and with identical channels, then you can get the<br class="">
behaviour that you describe.<br class="">
<br class="">
Groetjes,<br class="">
Klaas.<br class=""> </blockquote></div></div><div dir="auto" class=""><br class=""></div><div dir="auto" class=""><span style="font-family:sans-serif" class="">Thanks for all the replies. I can indeed watch STB channels using the program guide and menu > watch this channel. So this is solved.</span></div><div dir="auto" class=""><span style="font-family:sans-serif" class=""><br class=""></span></div><div dir="auto" class=""><span style="font-family:sans-serif" class="">Still don't know why only the OTA channels show on "Watch TV".  I'm sure the STB channels showed there before I installed the HDHR.</span><br class=""></div><div dir="auto" class="">
</div></div></div></blockquote><br class=""></div><div>Priority settings problem then for the tuner /source?</div><div><br class=""></div><div><br class=""></div><br class=""></body></html>