<div dir="ltr"><div class="gmail_quote"><blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex"><br><br>
<br>
I just tried 'mythbackend --setverbose network', issued from a terminal <br>
wih the backend already running, and looked at the backend log while <br>
skipping around the frontend menus.  Lots of this sort of thing that <br>
might perhaps be informative...   But not to me...<br>
<br>
MythCoreContext::dispatch  MythEvent : SYSTEM_EVENT SCREEN_TYPE_CREATED <br>
targetscreen SENDER androidname<br>
<br>
John (with only one P)<br>
<br><br></blockquote><div><br></div><div> </div><div>I will try that.</div><div>Thank you.</div><div><br></div><div>However a Quick update:</div><div>Seems my network switch needed a reboot, doing that cleared many but not all errors. </div><div>Running a new temporary cable along the floor also helped. So I need to redo that cable run as well.</div><div><br></div><div>And It seems my mysql server is slightly mis-configured. Still read up on that.</div><div>That said. I'm waiting until I fix the cabling and have a clean mysql error log, for now.</div><div><br></div><div>Thank you all for the pointers.</div><div>Kris.</div><div><br></div><table cellpadding="0" class="gmail-cf gmail-gJ" style="border-collapse:collapse;margin-top:0px;width:auto;font-family:Roboto,RobotoDraft,Helvetica,Arial,sans-serif;font-size:0.875rem;letter-spacing:0.2px;display:block"><tbody style="display:block"><tr class="gmail-acZ" style="height:auto;display:flex"><td class="gmail-gF gmail-gK" style="white-space:nowrap;padding:0px;vertical-align:top;width:1054.73px;line-height:20px;display:block;max-height:20px"><table cellpadding="0" class="gmail-cf gmail-ix" style="border-collapse:collapse;table-layout:fixed;width:1054px"><tbody></tbody></table></td></tr></tbody></table><div><br><br></div></div></div>