<div dir="ltr"><div dir="ltr"><div dir="ltr">On Thu, Jan 3, 2019 at 8:25 PM R. Ramesh <<a href="mailto:rramesh@verizon.net">rramesh@verizon.net</a>> wrote:<br></div><div class="gmail_quote"><blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">> >/Hi, />//>/  I have a working mythbuntu 14.04 front+backend  (mythtv 0.27) and />/several frontend only clients all with 0.27 version. I decided it is />/time to upgrade. Since I did not want loose working system as I />/upgrade, I started with one specific remote frontend. />/Since there is no more mythbuntu, I installed 18.04 xubuntu and />/frontend that came with it. Apparently that is 0.29 version of mythtv. />/I copied over config.xml from 14.04 installation on the same machine />/that worked before. However, now frontend does not connect to backend. />//>/ Do I have to have same mythtv version in both back and frontend to />/connect? /Yes - same major version e.g. 0.28 backend can connect to frontend<br>
> 0.28.1 or 0.28.2 but not 29<br>
> The best solution is to upgrade your backend to 29 as well.<br>
<br>
Sad.... I did not expect this restriction.<br>
<br>
Is it possible to upgrade mythtv version to 0.29 under mythbuntu 14.04? <br>
If not, I am out of luck. I cannot have downtime on my working myth <br>
system, after all it is working. Further it has md and a whole lot of <br>
other SW that will have a hickup if I have to manually install <br>
everything in to a new os install.<br>
<br>
Ramesh<br>
<br>
<br>
_______________________________________________<br>
mythtv-users mailing list<br>
<a href="mailto:mythtv-users@mythtv.org" target="_blank">mythtv-users@mythtv.org</a><br>
<a href="http://lists.mythtv.org/mailman/listinfo/mythtv-users" rel="noreferrer" target="_blank">http://lists.mythtv.org/mailman/listinfo/mythtv-users</a><br>
<a href="http://wiki.mythtv.org/Mailing_List_etiquette" rel="noreferrer" target="_blank">http://wiki.mythtv.org/Mailing_List_etiquette</a><br>
MythTV Forums: <a href="https://forum.mythtv.org" rel="noreferrer" target="_blank">https://forum.mythtv.org</a></blockquote><div><br></div><div>Yes, install the mythbuntu 0.29 ppa (trusty is listed in the packages)</div><div><br></div><div><a href="https://launchpad.net/~mythbuntu/+archive/ubuntu/0.29">https://launchpad.net/~mythbuntu/+archive/ubuntu/0.29</a> </div><div><br></div><div>From the site above:</div><div><br></div><div><pre class="gmail-command gmail-subordinate" id="gmail-yui_3_10_3_1_1546565407285_70" style="margin-top:0px;margin-bottom:0.8em;margin-left:2em;padding:0px;color:rgb(51,51,51);font-size:12px">sudo add-apt-repository ppa:mythbuntu/0.29
sudo apt-get update</pre></div></div></div></div>