<div dir="ltr"><br><div class="gmail_extra"><br><div class="gmail_quote">On 23 December 2017 at 13:09, Daryl McDonald <span dir="ltr"><<a href="mailto:darylangela@gmail.com" target="_blank">darylangela@gmail.com</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div dir="auto"><div><br><div class="gmail_extra">Did the database that you restored work in the previous setup that died on upgrade? </div></div></div></blockquote><div><br></div><div>I thought so but can't guarantee it.<br></div><div> </div><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div dir="auto"><div><div class="gmail_extra">If so you may not have needed to delete cards or sources. Maybe try re-restoring? I've only been at this a few years but in my experience database restores save having to redo all those initial tweaks.</div></div></div></blockquote><div><br></div><div>When the system was working I remember having to rescan for channels every few months anyway because of changes on what was available on the satellite, so I'd be uncomfortable with a solution where rescan didn't work. Anyway, if it got the system into a state where it can receive tv it would still be worthwhile initially.<br></div><div><br></div><div>So I attempted your suggestion (restarting with a 0.28 install which I believe was the one I was on at the time, but not sure) but it did not work, telling me that "all tuners are currently busy" when trying to view tv. I also went into mythtv-setup and tried to scan for channels and it failed too.</div><div><br></div><div>For completeness I should try your suggestion again with an older backup from a day that had also definitely produced a recording, rather than just from the latest backup (which I had chosen in order to preserve the metadata for as many recorded movies as possible).<br></div><div><br></div><div><br></div><div> </div></div></div></div>