<div dir="ltr"><br><div class="gmail_extra"><br><div class="gmail_quote">On Tue, Mar 7, 2017 at 1:14 PM, Ashu Desai <span dir="ltr"><<a href="mailto:ashu.desai@gmail.com" target="_blank">ashu.desai@gmail.com</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex"><div dir="ltr"><br><div class="gmail_extra"><br><div class="gmail_quote"><span class="gmail-">On Tue, Mar 7, 2017 at 10:59 AM, Ashu Desai <span dir="ltr"><<a href="mailto:ashu.desai@gmail.com" target="_blank">ashu.desai@gmail.com</a>></span> wrote:<br></span><div><div class="gmail-h5"><blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex"><div dir="ltr"><br><div class="gmail_extra"><div><div class="gmail-m_6224319486480358626gmail-h5"><br><div class="gmail_quote">On Tue, Mar 7, 2017 at 10:27 AM, Nick Morrott <span dir="ltr"><<a href="mailto:knowledgejunkie@gmail.com" target="_blank">knowledgejunkie@gmail.com</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex"><span>On 7 March 2017 at 16:19, Ashu Desai <<a href="mailto:ashu.desai@gmail.com" target="_blank">ashu.desai@gmail.com</a>> wrote:<br>
<br>
> Having got a new receiver - I now need to get my video and audio both out<br>
> via HDMI.<br>
><br>
> I tried changing the "Setup/Audio/Rescan" and tried to add the<br>
> "ALSA:hdmi:CARD:NVDIA:dev=0"<br>
><br>
> no sound comes out.<br>
><br>
> I tried changing from dev=0 to dev=3  (from aplay -l above) - did nothing.<br>
><br>
> Can someone please help me get this?<br>
<br>
</span>Ash,<br>
<br>
Can you fire up alsamixer to make sure the HDMI output is not muted?<br>
<br>
I had this issue on a fresh Debian install some years ago using an<br>
Acer Revo (Atom 330). I unmuted the HDMI output and it "just worked".<br>
<br>
Cheers,<br>
Nick<br>
<br>
--<br>
Nick Morrott<br>
<br>
MythTV Official wiki: <a href="http://mythtv.org/wiki/" rel="noreferrer" target="_blank">http://mythtv.org/wiki/</a><br>
MythTV users list archive: <a href="http://www.gossamer-threads.com/lists/mythtv/users" rel="noreferrer" target="_blank">http://www.gossamer-threads.co<wbr>m/lists/mythtv/users</a><br>
<br>
"An investment in knowledge always pays the best interest." - Benjamin Franklin<br>
______________________________<wbr>_________________<br>
mythtv-users mailing list<br>
<a href="mailto:mythtv-users@mythtv.org" target="_blank">mythtv-users@mythtv.org</a><br>
<a href="http://lists.mythtv.org/mailman/listinfo/mythtv-users" rel="noreferrer" target="_blank">http://lists.mythtv.org/mailma<wbr>n/listinfo/mythtv-users</a><br>
<a href="http://wiki.mythtv.org/Mailing_List_etiquette" rel="noreferrer" target="_blank">http://wiki.mythtv.org/Mailing<wbr>_List_etiquette</a><br>
MythTV Forums: <a href="https://forum.mythtv.org" rel="noreferrer" target="_blank">https://forum.mythtv.org</a><br>
</blockquote></div><br></div></div></div></div></blockquote><div><br></div><div><br></div><div>Nick</div></div></div><div>Here's my 3rd try - seems email size was too big due to the attachment so used this.</div><div><br></div></div></div></div></blockquote><div><br></div><div><a href="http://tinypic.com/r/2quu1hg/9">http://tinypic.com/r/2quu1hg/9</a><br></div><div> </div><blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex"><div dir="ltr"><div class="gmail_extra"><div class="gmail_quote"><div></div><div><br></div><div>Not sure which one needs to be unmuted. Pls let me know</div><div><br></div><div><br></div><div>Ash</div></div>
</div></div>
</blockquote></div><br><br clear="all"><div>Had a bad link - </div><div><br></div><div>the correct link now here</div><div><br></div><div><a href="http://tinypic.com/r/2quu1hg/9">http://tinypic.com/r/2quu1hg/9</a><br></div><div><br></div><div><br></div>
</div></div>