<div dir="ltr"><div class="gmail_extra"><div class="gmail_quote">On Fri, Mar 28, 2014 at 9:52 AM, Philip Isaacs <span dir="ltr">&lt;<a href="mailto:showcasefloyd@gmail.com" target="_blank">showcasefloyd@gmail.com</a>&gt;</span> wrote:<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div dir="ltr"><br><div class="gmail_extra"><br><br><div class="gmail_quote"><div class="">On Thu, Mar 27, 2014 at 5:24 PM, Eric Sharkey <span dir="ltr">&lt;<a href="mailto:eric@lisaneric.org" target="_blank">eric@lisaneric.org</a>&gt;</span> wrote:<br>

<blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left-width:1px;border-left-color:rgb(204,204,204);border-left-style:solid;padding-left:1ex"><div>On Thu, Mar 27, 2014 at 5:15 PM, Karl Newman &lt;<a href="mailto:newmank1@asme.org" target="_blank">newmank1@asme.org</a>&gt; wrote:<br>


&gt; You need to point your iPhone at the emitter, not the cable box. It should<br>
&gt; blink when you issue the `irsend SEND_ONCE RNG150 power` command. It can be<br>
&gt; easier to see this if the room is dark, by the way (doesn&#39;t have to be<br>
&gt; black, but try turning the lights off).<br>
<br>
</div>You can get a feel for what it should look like by looking at the ir<br>
emitter on your remote control when you push a button.<br>
<br>
As far as needing an IR receiver, if you&#39;re not too far from the<br>
Comcast office, it wouldn&#39;t hurt to pick one up.  I don&#39;t believe they<br>
charge extra for them.<br>
<br>
Probably you don&#39;t need one, but it may be easier to get the alignment<br>
right if you do use one, so they just tell you you need one to save<br>
themselves some trouble.<br>
<span><font color="#888888"><br>
Eric</font></span></blockquote><div><br></div><div><br></div></div>@Karl I can actually see the <span style="font-size:13.333333969116211px;font-family:arial,sans-serif">emitter light up red when I issue any irsend command even without my iPhone. </span><div>

<span style="font-family:arial,sans-serif;font-size:13.333333969116211px"><br></span></div><div><span style="font-family:arial,sans-serif;font-size:13.333333969116211px">@Eric </span><span style="font-family:arial,sans-serif;font-size:13.333333969116211px">When I look at the Cable Remote it doesn&#39;t flash anything but works fine. </span><font face="arial, sans-serif">I actually work really close to a Comcast office and ran down there after work. I went in and asked about an IR Receiver for my RNG 150N and of course was met with blank stares. I&#39;m not kidding you would have thought I was asking about aliens landing on the roof. Anyhow, after explaining to the nice lady what I was looking for, she asked a technician who quickly gave me the IR Receiver for free. I tried it out when I got home, but course still no luck. </font></div>

<div><span style="font-family:arial,sans-serif;font-size:13.333333969116211px"><br></span></div><div><font face="arial, sans-serif">I just bid on a </font><font face="Arial">Iguana IR on eBay and hopefully I can get channel changing to work that way. At this point I&#39;ve more or less given up on the HP MCEUSB Kit I have. I&#39;ve spent way to many hours now trying to get my STB to work with my MythTV. After I gave up trying to get the Firewire Channel Changing to work, I figured IR Blasting would be easier since it&#39;s more common nowadays, but no suck luck. It&#39;s probably something I&#39;m not setting up correctly but it&#39;s hard to tell because there aren&#39;t really tutorials out there that I can find on how to make this work with my set up. It&#39;s probably my lricd.conf but I&#39;m not seve sure now. </font></div>

<div><br></div></div></div></div></blockquote><div><br></div><div>While I have been following this thread from the beginning, I admit I may have lost what the original intent was, but if your STB is like mine, if you are using firewire to change the channel, but you aren&#39;t using firewire to record, or vice-versa, you are trying to change the channel via IR and record off of firewire, you may run into the problem I have where I can change the channel via firewire (at least I think it works), but that does not change the channel that is being sent through the Component output (I am recording via HD-PVR). I presume that the channel being output via firewire is also not changed via IR. This scenario may only apply to my STB (SA 4250HD, for reference), so it may not be your problem, but it took me a while to realize what was happening.</div>
<div><br></div><div>Tom</div></div></div></div>