<div dir="ltr"><div><div><div><div><div><div>Since installing an HDHomeRun Prime with cable card, I&#39;ve been struggling with some issues that I can best describe as stability problems that I&#39;m trying to work through. I&#39;m sure there are multiple things going wrong, and I&#39;m not quite sure where to start. I&#39;m pretty new to the community, so if I&#39;ve missed some resources in attempting to track down my problems, nudges in the right direction would be appreciated.<br>
<br></div><div>A bit of history:<br><br></div><div>First, this a Ubuntu 12.04 system with MythTV 0.27 built and installed from sources. My cable provider is Cox in Las Vegas. The HDHomeRun firmware is 20140121. The cable card is a Cisco.<br>
</div><div><br></div>After going through the setup process, I end up with a MythTV system that works fine with some channels, but has various problems with others: channels that fail to tune and crash with an error message about &#39;unrecoverable tuner error&#39;. Once this happens, I have to exit mythfrontend (usually by killing the process, because the gui is locked up) and restart it to recover. There are also some issues with recording programs, but I decided to get basic tv operation working first.<br>
<br>Attempting to eliminate some variables, I fell back to the hdhomerun_config_gui utility to directly tune the HDHomeRun, and confirm that I could receive all the expected channels.<br><br></div>I started with a channel lineup of my cable channels and the output of the HDHomeRun scan that gave me the us-cable channel and program for *most* of the channels listed in the channel lineup. Using the gui, I attempted to tune each one. <br>
<br></div>Most of them tune fine, but I find that on a handful of them (about 2 dozen out of 305 available channels), the tuner will play fine for 2 to 5 seconds and then lock up. On a few more, the tuner fails to play anything. I don&#39;t think the problem is signal strength; the gui indicates at least as high on some of the channels that freeze as on some that don&#39;t. The signal quality and symbol quality indicators are also at 100%. <br>
<br></div>Also, my comment above about the cable lineup and the scanned channels not completely corresponding is something else I&#39;m wondering about. Out of the 305 channels in the channel lineup, there seemed to be no corresponding channel in the hdhomerun scan for about 50 channels. The channel scan did, however, find some odd program numbers that seemed to correspond to some of the missing channels in the lineup when I tune them.<br>
<br></div>So my question is who to ask get this resolved: The cable company or SiliconDust? Or maybe I need to set something on the HDHomeRun Prime?<br><br></div><div>Thanks,<br></div>Phil<br><br></div>