<div dir="ltr"><div class="gmail_default" style="font-family:tahoma,sans-serif">System profile:</div><div class="gmail_default" style="font-family:tahoma,sans-serif"><br></div><div class="gmail_default" style="font-family:tahoma,sans-serif">
OS: OS X 10.9 Mavericks</div><div class="gmail_default" style="font-family:tahoma,sans-serif">Mythtv: 0.27</div><div class="gmail_default" style="font-family:tahoma,sans-serif">HDHOMERUN Prime (3-tuners)</div><div class="gmail_default" style="font-family:tahoma,sans-serif">
<br></div><div class="gmail_default" style="font-family:tahoma,sans-serif"><br></div><div class="gmail_default" style="font-family:tahoma,sans-serif">I have configured the MythTV Backend/Frontend to be used in the same system under IP 127.0.0.1.   The Frontend is able to connect to the backend, however, I&#39;m unable to either watch livetv or record any programs available on the TV guide.  Below are the links of the logs I&#39;m getting for both Backend and Frontend:</div>
<div class="gmail_default" style="font-family:tahoma,sans-serif"><br></div><div class="gmail_default" style="font-family:tahoma,sans-serif"><a href="http://pastebin.com/LiPfER73">Backend Log</a></div><div class="gmail_default" style="font-family:tahoma,sans-serif">
<br></div><div class="gmail_default" style="font-family:tahoma,sans-serif"><a href="http://pastebin.com/0nRWAbKt">Frontend Log</a></div><div class="gmail_default" style="font-family:tahoma,sans-serif"><br></div><div class="gmail_default" style="font-family:tahoma,sans-serif">
<br></div><div class="gmail_default" style="font-family:tahoma,sans-serif">Thanks</div><div><br>Mardwin</div>
</div>