<br><div class="gmail_extra"><div class="gmail_quote">On Thu, Nov 15, 2012 at 12:48 PM, Lee Maisel <span dir="ltr">&lt;<a href="mailto:maisel@lobo.net" target="_blank">maisel@lobo.net</a>&gt;</span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
Another weird thing, possibly unrelated to my some recordings being dumped into &quot;Live TV&quot;, is when in MythWeb and looking at a programmed recording, under the &quot;advanced options&quot; there is a dropdown for &quot;Preferred Input&quot; I see one duplicate of each tuner I have!<br>

<br>
So, I have 3 HD HomeRun units, each with 2 tuners, giving me a total of 6.   When setting things up, I named each tuner (Tuner1, Tuner2, etc etc) BUT in the dropdown I see:<br>
<br>
Tuner1<br>
Tuner1<br>
Tuner2<br>
Tuner2<br>
Tuner3<br>
Tuner3<br>
Tuner4<br>
Tuner4<br>
Tuner5<br>
Tuner5<br>
Tuner6<br>
Tuner6<br></blockquote><div><br>Those are virtual tuners, one per each physical one. If you don&#39;t want them disable the  virtual tuners option in mythbackend setup page.<br><br></div><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">

<br>
Is this going to cause a problem?  is it a known bug?  what can I do to fix it?  <br>
Thanks!<br>
<br>
Lee<br>
______________________________<u></u>_________________<br>
mythtv-users mailing list<br>
<a href="mailto:mythtv-users@mythtv.org" target="_blank">mythtv-users@mythtv.org</a><br>
<a href="http://www.mythtv.org/mailman/listinfo/mythtv-users" target="_blank">http://www.mythtv.org/mailman/<u></u>listinfo/mythtv-users</a><br>
</blockquote></div><br></div>