<br><br><div><span class="gmail_quote">On 08/03/07, <b class="gmail_sendername">Melunko</b> &lt;<a href="mailto:melunko@gmail.com">melunko@gmail.com</a>&gt; wrote:</span><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
Hi John,<br><br>I uploaded the mysql deb files to <span><a href="http://sf.net/projects/gmyth" target="_blank" onclick="return top.js.OpenExtLink(window,event,this)">http://sf.net/projects/<span name="st">
gmyth.</span></a></span> What are you trying to do? Do you need anything else?</blockquote><div><br>The problem I&#39;ve got is that the packages that you&#39;ve put up there are not compatible with my system (version <span class="e" id="q_111318a9629939d0_3">
<span>3.2006.49-2)</span></span>. So the only way I can get this thing to work is to download the mysql client packages, recompile and then get those to work instead. (Unless you know a different way :) )<br><br>I really don&#39;t want to appear too dense or anything, but it does seem to be the easiest way (?)
<br>&nbsp;<br>--<br>John<br></div><br><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">BR,<br>Hallyson Melo<br><br><div><div><span class="e" id="q_111318a9629939d0_1">
<span class="gmail_quote">On 3/7/07, <b class="gmail_sendername">John Pullan</b> &lt;<a href="mailto:john.pullan@gmail.com" target="_blank" onclick="return top.js.OpenExtLink(window,event,this)">
john.pullan@gmail.com</a>&gt; wrote:</span></span></div><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;"><div><span class="e" id="q_111318a9629939d0_3">
<br><br><div><div><span>
<span class="gmail_quote">On 07/03/07, <b class="gmail_sendername">John Pullan</b> &lt;<a href="mailto:john.pullan@gmail.com" target="_blank" onclick="return top.js.OpenExtLink(window,event,this)">john.pullan@gmail.com</a>

&gt; wrote:</span><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
<br><br><div><div><span><span class="gmail_quote">On 07/03/07, <b class="gmail_sendername">Melunko</b> &lt;<a href="mailto:melunko@gmail.com" target="_blank" onclick="return top.js.OpenExtLink(window,event,this)">
melunko@gmail.com</a>&gt; wrote:</span></span></div><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;"><div><span>

Hi David,<br><br>Mythtv server already has a http/xml interface. I guess it is still in the svn trunk, not in 0.20.<br><br>BR,<br>Hallyson Melo</span></div><div><span><div><span><br><br>
<br><br><div><span class="gmail_quote">
On 3/7/07, <b class="gmail_sendername">
David Kramer</b> &lt;<a href="mailto:david@thekramers.net" target="_blank" onclick="return top.js.OpenExtLink(window,event,this)">david@thekramers.net</a>&gt; wrote:</span><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">




Melunko wrote:<br>&gt; Hello there,<br>&gt;<br>&gt; I am involved at gmyth library development. So far we can handle EPG,<br>&gt; scheduling, browse/download/stream/play recorded files and play livetv. Our<br>&gt; current problem is that livetv for small devices works only for analog
<br>&gt; cards, since mythtv server does not have live transcode support, so DVB<br>&gt; cards with a MPEG-2 video (big resolution) should not work on 770 or N800.<br>&gt;<br>&gt; We recently requested a patch to mythtv server to allow the remote
<br>&gt; device to<br>&gt; request the transcode of recorded programs (in the case some records are<br>&gt; MPEG-2 encoded), but livetv transcoding is still a big issue not solved<br>&gt; yet.<br>&gt;<br>&gt; The libmysqlclient dependency is almost removed from gmyth, we are
<br>&gt; moving to<br>&gt; retrieve the data via http/xml. But while this dependency is still<br>&gt; there, it<br>&gt; is possible to download the libmysql binaries from gmyth sourceforge<br>&gt; download page (<a href="http://sf.net/projects/gmyth" target="_blank" onclick="return top.js.OpenExtLink(window,event,this)">




http://sf.net/projects/gmyth</a>).<br>&gt; &lt;<a href="http://sf.net/projects/gmyth" target="_blank" onclick="return top.js.OpenExtLink(window,event,this)">http://sf.net/projects/gmyth</a>&gt;<br><br><br></blockquote></div>


</span></div>
</span></div></blockquote></div><br>I&#39;ve recently updated to version 3.2006.49-2, is there any chance of a version for this ?</blockquote></span></div><div><br>Actually could you just post the resultant (mysql) files somewhere ?
<br>
</div></div><br></span></div></blockquote></div></blockquote></div><br><br clear="all"><br>-- <br>John