<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 3.2//EN">
<html>

<head>
<META HTTP-EQUIV="Content-Type" CONTENT="text/html; charset=us-ascii">


<meta name=Generator content="Microsoft Word 10 (filtered)">
<title>Re: [mythtv-users] FC2 and Jarod's guide Woes</title>

<style>
<!--
 /* Font Definitions */
 @font-face
        {font-family:Tahoma;
        panose-1:2 11 6 4 3 5 4 4 2 4;}
 /* Style Definitions */
 p.MsoNormal, li.MsoNormal, div.MsoNormal
        {margin:0in;
        margin-bottom:.0001pt;
        font-size:12.0pt;
        font-family:"Times New Roman";}
a:link, span.MsoHyperlink
        {color:blue;
        text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
        {color:purple;
        text-decoration:underline;}
p
        {margin-right:0in;
        margin-left:0in;
        font-size:12.0pt;
        font-family:"Times New Roman";}
span.EmailStyle18
        {font-family:Arial;
        color:navy;}
@page Section1
        {size:8.5in 11.0in;
        margin:1.0in 1.25in 1.0in 1.25in;}
div.Section1
        {page:Section1;}
-->
</style>

</head>

<body lang=EN-US link=blue vlink=purple>

<div class=Section1>

<p class=MsoNormal><font size=2 color=navy face=Arial><span style='font-size:
10.0pt;font-family:Arial;color:navy'>Is there any hope for my machine?</span></font></p>

<p class=MsoNormal><font size=2 color=navy face=Arial><span style='font-size:
10.0pt;font-family:Arial;color:navy'>&nbsp;</span></font></p>

<p class=MsoNormal style='margin-left:.5in'><font size=2 face=Tahoma><span
style='font-size:10.0pt;font-family:Tahoma'>-----Original Message-----<br>
<b><span style='font-weight:bold'>From:</span></b> Vincent K. Britton
[mailto:mythtv-users-bounces@mythtv.org] <b><span style='font-weight:bold'>On
Behalf Of </span></b>Vincent K. Britton<br>
<b><span style='font-weight:bold'>Sent:</span></b> Saturday, October 16, 2004
5:46 PM<br>
<b><span style='font-weight:bold'>To:</span></b> Discussion about mythtv<br>
<b><span style='font-weight:bold'>Subject:</span></b> RE: [mythtv-users] FC2
and Jarod's guide Woes</span></font></p>

<p class=MsoNormal style='margin-left:.5in'><font size=3 face="Times New Roman"><span
style='font-size:12.0pt'>&nbsp;</span></font></p>

<div>

<p class=MsoNormal style='margin-left:.5in'><font size=3 face="Times New Roman"><span
style='font-size:12.0pt'>Yes mplayer still works.&nbsp; All though there is no
sound.</span></font></p>

</div>

<div>

<p class=MsoNormal style='margin-left:.5in'><font size=3 face="Times New Roman"><span
style='font-size:12.0pt'>&nbsp;</span></font></p>

</div>

<div>

<p class=MsoNormal style='margin-left:.5in'><font size=3 face="Times New Roman"><span
style='font-size:12.0pt'>&quot;nv&quot; works for me just not &quot;nvidia&quot;.</span></font></p>

</div>

<div>

<p class=MsoNormal style='margin-left:.5in'><font size=3 face="Times New Roman"><span
style='font-size:12.0pt'><br>
Thanks!</span></font></p>

</div>

<div>

<p class=MsoNormal style='margin-left:.5in'><font size=3 face="Times New Roman"><span
style='font-size:12.0pt'>Vince</span></font></p>

</div>

<blockquote style='margin-top:5.0pt;margin-right:0in;margin-bottom:5.0pt'>

<div>

<p class=MsoNormal style='margin-right:0in;margin-bottom:12.0pt;margin-left:
.5in'><font size=2 face="Times New Roman"><span style='font-size:10.0pt'>-----Original
Message----- <br>
<b><span style='font-weight:bold'>From:</span></b> Brad Fuller
[mailto:bradallenfuller@yahoo.com] <br>
<b><span style='font-weight:bold'>Sent:</span></b> Sat 10/16/2004 5:06 PM <br>
<b><span style='font-weight:bold'>To:</span></b> Discussion about mythtv <br>
<b><span style='font-weight:bold'>Cc:</span></b> <br>
<b><span style='font-weight:bold'>Subject:</span></b> Re: [mythtv-users] FC2
and Jarod's guide Woes</span></font></p>

</div>

<p class=MsoNormal style='margin-right:0in;margin-bottom:12.0pt;margin-left:
.5in'><font size=3 face="Times New Roman"><span style='font-size:12.0pt'>&nbsp;</span></font></p>

<p style='margin-left:.5in'><font size=2 face="Times New Roman"><span
style='font-size:10.0pt'>Vincent K. Britton wrote:<br>
<br>
&gt;I wanted to upgrade to the newest version of the nvidia drivers and MythTV.<br>
&gt;<br>
&gt;I figured since the installation went so well the first time why not just
reformat and reinstall.<br>
&gt;<br>
&gt;I haven't had any luck watching tv on it yet.&nbsp; The front end starts
but when I try to watch live TV it appears to hang and I can do nothing with
the keyboard.&nbsp; If I telnet to that box I see X running at 100%.&nbsp; All
I can do is telnet in and reboot.&nbsp;<br>
&gt;<br>
&gt;On the installation I had some troubles with the nvidia drivers?&nbsp; X
won't start with &quot;nvidia&quot; in the xorg.conf as the Driver.&nbsp; I had
to change it to &quot;nv&quot; to get X to start.&nbsp; I don't know if the 2
problems are related but I thought I'd mention it.<br>
&gt;<br>
&gt;In case it is relivant I will append my xorg.conf and and
modprobe.conf.&nbsp; I think there may be something of interest in the console
window from which I start mythtfrontend.&nbsp; However since X crashes/becomes
hung I can't see it.&nbsp; Is there a way to start mythtfronted while outputing
the info to a text file?<br>
&gt;<br>
&gt;Nothing of interest shows up in the mythbackend.log file either.<br>
&gt;<br>
&gt;Any help/Guidance would be greatly appreciated!!<br>
&gt;&nbsp;<br>
&gt;<br>
I had problems installing the new nvidia6111 drivers on my FC2/AMD64.<br>
However, using nv still worked.<br>
Does mplayer work?<br>
<br>
brad</span></font></p>

</blockquote>

</div>

</body>

</html>