[mythtv-users] Network issues (slightly OT)

Steve Greene sgreene820 at gmail.com
Wed Mar 6 17:32:53 UTC 2024


I have static ip addresses configured, also ping to the master backend
address doesn't work, so the issue is more than just the backend.

Steve Greene
(301) 842-8923
historicity.co
An independent archival professional specializing in still photography,
moving images and recorded sound.


On Wed, Mar 6, 2024 at 12:27 PM Jay Harbeston <jharbestonus at gmail.com>
wrote:

>
>
> > On Mar 6, 2024, at 10:34 AM, Steve Greene <sgreene820 at gmail.com> wrote:
> >
> > I just upgraded my router and my backend is not accessible to my
> frontends, neither can it be pinged from the local net. The workstation
> itself accesses the internet just fine. I thought firewalls only affected
> outward facing ports. Anyone dealt with something like this?
> >
>
> I think your ip addresses have changed since you changed routers. The
> router typically hands out ip addresses, and you may have changed to
> 192.168.0.NNN from 192.168.1.NNN, or something similar.
>
>
>
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://lists.mythtv.org/mailman/listinfo/mythtv-users
> http://wiki.mythtv.org/Mailing_List_etiquette
> MythTV Forums: https://forum.mythtv.org
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.mythtv.org/pipermail/mythtv-users/attachments/20240306/837a4f3e/attachment.htm>


More information about the mythtv-users mailing list