[mythtv-users] hdmi audio

Mike Perkins mikep at randomtraveller.org.uk
Fri Feb 2 16:50:40 UTC 2024


On 02/02/2024 16:40, Stephen P. Villano wrote:
>
> On 2/2/24 10:55, Mike Perkins wrote:
>> On 02/02/2024 10:34, jam wrote:
>>>
>>> No speakers, but a headphone jack that does work (just no vu control)
>>>
>>> alsamixer does not show a device
>>>
>>> pavucontrol lets you configure a hdmi output. The meter bar shows activity. The
>>> level is unaffted by the level slider that does move.
>>>
>> Is it possible that the monitor itself has some audio controls? Most monitors have buttons or
>> on-screen controls available, does yours have any audio options? Maybe even a volume control?
>>
>> --
>>
>> Mike Perkins
>>
> I believe that, when he originally posted about his problem, that was mentioned and that he wanted
> to use Myth's volume control.
>
> I had a similar problem long ago, I remember vaguely using pulse utils to figure out the proper
> output for audio that went through the software mixer. From that, I knew the correct device to tell
> Myth which device name to use.
>
> Basically, it was a distro initial configuration error in default device name usage that was
> transparent in most usages, but become a thing with Myth. Once I figured out the sound system's
> changes from the last time I had to, finding the correct device was simple enough. Argh, Shrek and
> his layers...
>
My point was that there might have been a hidden control on the monitor which was set to minumum!

--

Mike Perkins




More information about the mythtv-users mailing list