[mythtv-users] mythweb quit working this morning??

James Abernathy jfabernathy at gmail.com
Tue May 3 10:50:44 UTC 2022


On Tue, May 3, 2022 at 6:45 AM James Abernathy <jfabernathy at gmail.com>
wrote:

> During my everyday routine of checking my email while drinking my first
> cup of coffee, I also checked mythweb for the status of all things MythTV.
> It will not connect.  I also checked the webapp <ip address>:6544 and it
> did work.
>
> I'm not sure how to check a log for what it's doing wrong, but it worked
> yesterday. The backend is V32 on a Kubuntu 22.04 system that was recently
> upgraded from 21.10.
>
> Jim A
>

I did find this in journalctl -b

May 03 06:40:35 kubuntu-closet apachectl[950]: apache2: Syntax error on
line 146 of /etc/apache2/apache2.conf: Syntax error on line 3 of
/etc/apache2/mods-enabled/php8.0.load: Cannot load /usr/lib/apache2/modules/
libphp8.0.so into serv>
May 03 06:40:35 kubuntu-closet apachectl[919]: Action 'start' failed.
May 03 06:40:35 kubuntu-closet apachectl[919]: The Apache error log may
have more information.
May 03 06:40:35 kubuntu-closet systemd[1]: apache2.service: Control process
exited, code=exited, status=1/FAILURE
May 03 06:40:35 kubuntu-closet systemd[1]: apache2.service: Failed with
result 'exit-code'.
May 03 06:40:35 kubuntu-closet systemd[1]: Failed to start The Apache HTTP
Server.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.mythtv.org/pipermail/mythtv-users/attachments/20220503/5fb40d6f/attachment.htm>


More information about the mythtv-users mailing list