[mythtv-users] v33-Pre: playing a video, logs are filled with critical error messages (recorded entry)

Roland Ernst rcrernst at gmail.com
Tue Feb 15 19:21:22 UTC 2022


On Tue, Feb 15, 2022 at 7:09 PM Klaas de Waal <klaas.de.waal at gmail.com>
wrote:

>
>
> On Tue, 15 Feb 2022 at 17:29, Bill Meek <keemllib at gmail.com> wrote:
>
>> On 2/14/22 12:25, Roland Ernst wrote:
>> > When playing a video, every 5 seconds the critical error is logged:
>> > C  ProgramInfo(): Failed to find recorded entry for 0.
>> > I looks like ProgramInfo
>> >
>> https://github.com/MythTV/mythtv/blob/594a0170077123801d56bf735f6f6f3a4c990014/mythtv/libs/libmyth/programinfo.cpp#L255
>> > <
>> https://github.com/MythTV/mythtv/blob/594a0170077123801d56bf735f6f6f3a4c990014/mythtv/libs/libmyth/programinfo.cpp#L255
>> >
>> > is called without valid context/parameter.
>> >
>> > MythTV version: v33-Pre-39-gabe433af9d-dirty
>> >
>> > Anyone else is seeing this?
>>
>>
>> Yes, every 5 seconds, v33-Pre-47-g594a017007. I haven't watched my videos
>> for ages, so
>> I can't detect when this started based on my logs.
>>
>>
>> Also happens in latest fixes/32, only with videos, not with recordings
> and also not with live TV. I do have a vague hunch about this and will try
> some bisecting.
> On a personal note: this makes a difference from being "lost in
> translation". To Dutch that is.
>
> Klaas.
>
>

I opened https://github.com/MythTV/mythtv/issues/483 with some remarks
inside.
HTH, Roland
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.mythtv.org/pipermail/mythtv-users/attachments/20220215/d756500d/attachment.htm>


More information about the mythtv-users mailing list