[mythtv-users] mac build

james jam at tigger.ws
Mon Feb 8 15:03:11 UTC 2021



> On 8 Feb 2021, at 10:55 pm, John Hoyt <john.hoyt at gmail.com> wrote:
> 
> 
> I downloaded your latest build and ran (10.13 version) on High Sierra where it works perfectly.
> 
> Great!
> 
> 
> I formatted and re-installed Catalina on my laptop.
> I have installed iTerm, Firefox and XCode. I have not installed macports.
> I downloaded and installed Mythfrontend.ap (ver 10.13)
> <click> did nothing so
> 
> To be clear, you're using the 10.13 built app on Catalina?  With or without plugins?  Why not just the 10.15 built App?  You will get better video performance.

Sorry problem between keyboard and seat

MythFrontend-31-intel-10.15.7-v31-7763a3363d-with-plugins.dmg

> Did you check in system security preferences to allow third party apps?  You'll also have to authorize the app to open.

Yup n yup

James
> 
>  
> 
> This has to be a build issue since my system is virgin. I’ll now install macports and no doubt when the libjpeg goes in the app will work.
> 
> That's quite possible, but more likely a missed dylib link that should point internally.
> 
> What is the exact name of the .dmg file you are trying?
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://lists.mythtv.org/mailman/listinfo/mythtv-users
> http://wiki.mythtv.org/Mailing_List_etiquette
> MythTV Forums: https://forum.mythtv.org

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.mythtv.org/pipermail/mythtv-users/attachments/20210208/7860562a/attachment.htm>


More information about the mythtv-users mailing list