[mythtv-users] Mythweb error after upgrading to Ubuntu 21.10

Tom Dexter digitalaudiorock at gmail.com
Mon Dec 13 17:38:17 UTC 2021


On Mon, Dec 13, 2021 at 11:24 AM Peter Bennett <pb.mythtv at gmail.com> wrote:
>
> Mythweb and php8
>
> I am testing the pull request from Nigel. Looking good so far. If all is
> well I will commit it in the next day or two. This will be on master. If
> possible I will port it to fixes/31 as well.
>
> Peter
>
For anyone interested: I'm actually still running 29.1 (for reasons I
won't get into here) under Gentoo and a full patch of that pull
request applies without issues to that version (probably because
mythweb has changed so little), and so far appears to work fine.

Tom


More information about the mythtv-users mailing list