[mythtv-users] Using Webfrontend to play recording

Bob Long bob at oblong.com.au
Thu Nov 19 06:09:20 UTC 2020

James Linder wrote on 19/11/20 12:29 pm:
>> On 19 Nov 2020, at 9:50 am, Bob Long <bob at oblong.com.au> wrote:
>> Hello,
>> Fresh installation of Linux Mint 20, MATE, 64 bit; MythTV fixes/31 (v31.0-v31.0) as combined backend and frontend. All that seems to work.
>> So, with Firefox, trying Webfrontend|TV|Recordings; for a recording: Watch|Play in browser results in "No video with supported format..." and an instruction to install JW Player.
>> Going to Menu|3rd-Party Software|JW Player and clicking on the button "Install JW Player" results in "501 not implemented."
>> My searching has not resulted in a solution.
>> So is this process meant to work? If so, is there a fix? Or is there another way of viewing via a browser?
> AND firefox does a crap job of streaming. I had to (dons raincoat) use chrome.

So I tried Google Chrome. That allowed the installation of JW Player;
Firefox then knew JW Player was installed. But neither worked for "Play
in Browser".

I then tried "XSPF/M3U8/ASX" which gave a prompt; selecting VLC worked.
That will do for me.


Bob Long

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.mythtv.org/pipermail/mythtv-users/attachments/20201119/20635eed/attachment.htm>

More information about the mythtv-users mailing list