[mythtv-users] Version 31 Setup Problem

Mike Carron jmcarron at gmx.com
Tue Nov 17 22:31:16 UTC 2020


That was it. MySQL didn't want to go quietly though so I installed a new
Ubuntu 20.04 with the erase disk option and then installed MariaDB.

Now when I give MythTV setup a static IP it stays there.

Thank you very much.

mike

On 11/15/20 10:33 PM, Stephen Worthington wrote:
> On Sun, 15 Nov 2020 21:16:43 -0800, you wrote:
>
>> I'm trying to set up a MythTV 31 MBE on a NAS running Ubuntu 20.04. I
>> had to replace hardware so this is a new install of both the OS and MythTV.
>>
>> The hardware is an AMD FX-8350 with plenty (16GB) of RAM.
>>
>> The OS installed fine has a static IP address (192.168.0.222).
>>
>> When I try to set the IP and save it in MythTV setup it appears to
>> succeed. I can back out one page and return and it is fine but when I
>> return to that page after doing some other setup I discover that the IP
>> has reverted to 127.0.0.1. I've tried this several times with the same
>> result every time.
>>
>> Needless to say, this is a show stopper. Any suggestions?
>>
>> mike
> Is MariaDB or MySQL installed and working?  There have been some
> reports of that not happening properly when the install of MythTV is
> the thing that causes MySQL to be installed.
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://lists.mythtv.org/mailman/listinfo/mythtv-users
> http://wiki.mythtv.org/Mailing_List_etiquette
> MythTV Forums: https://forum.mythtv.org


More information about the mythtv-users mailing list