[mythtv-users] Shield fronrend and video playback times

David Engel david at istwok.net
Tue Jan 29 02:14:26 UTC 2019


Please bootom post on this mailing list.

On Mon, Jan 28, 2019 at 11:33:17AM -0800, Jon Boehm wrote:
> On Mon, Jan 28, 2019 at 9:13 AM David Engel <david at istwok.net> wrote:
> 
> > On Mon, Jan 28, 2019 at 09:27:29AM -0600, Greg Oliver wrote:
> > > I see frequent issues with time calculations on some recordings - in
> > other
> > > words, while the video is still playing, the progress show it at the end
> > > already.
> > >
> > > I watch Nova (and others) on PBS here and they all show the symptom.  I
> > am
> > > unsure exactly when it happens, but I have watched 3 this morning and
> > they
> > > all jump to the end.  If I set a bookmark, it actually sets it at the end
> > > of the video even though there is really 20 minutes left to play.
> > >
> > > Recorded from HDHR.  I see it on other local channels as well, but not as
> > > frequent and I have not analysed video when it happens.
> > >
> > > Anyone else experience this?
> >
> > I've seen that on KERA recordings too.  The same symptom (I don't know
> > if its the same problem) occurs very frequently with live TV.
> 
> Have you marked the PBS channel as commercial free?  Perhaps its only
> finding one commercial break near the end and jumping to it immediately.

It is marked as commfree.  This looks to be a classic case of
mis-counting frames, eiter building the seek table or playing back,
that crops up every once in a while.

David
-- 
David Engel
david at istwok.net


More information about the mythtv-users mailing list