[mythtv-users] upgrading from v29.1 to v30

Jay Harbeston (ISeePeople) jharbestonus at gmail.com
Sat Jan 26 18:01:08 UTC 2019


My understanding is that the libhdhomerun was not changed. The change was to include it as a requirement for mythtv, thus linking it in with mythtv, bringing the functionality myth required for using hdhomerun internally.


> On Jan 26, 2019, at 12:56 PM, James Abernathy <jfabernathy at gmail.com> wrote:
> 
> 
> On 1/26/19 12:51 PM, James Abernathy wrote:
>> 
>> On 1/26/19 12:41 PM, Jay Harbeston (ISeePeople) wrote:
>>> Looks like the packages have rebuilt in the last couple of hours and according to Thomas Mashos includes the fixes that should take care of  HDHomerun problems. According to Thomas, the libhdhomerun was not included in earlier Debian packages.
>>> 
>>> HDHomerun should now be ok with the latest v30 packages If you using a ubuntu flavor.
>>> 
>>> Regards
>>> 
>> I just did an apt update and all the mythtv v30 stuff is ready for an update since my update yesterday.  how would I confirm libhdhomerun was there and on v30?  Since I don't use it, I could not test previously.
>> 
>> Jim A
> 
> 
> Not sure what this tells you but after today's update I see:
> 
> jim at mythbuntu:~$ dpkg -l | grep libhdhomerun
> ii  libhdhomerun4:amd64 20180327-1 amd64        Library for Silicon Dust HD HomeRun
> 
> Jim A
> 
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://lists.mythtv.org/mailman/listinfo/mythtv-users
> http://wiki.mythtv.org/Mailing_List_etiquette
> MythTV Forums: https://forum.mythtv.org



More information about the mythtv-users mailing list