[mythtv-users] First time NVidia Shield + Remote Setup - Audio issue

Michael mythtv at blandford.net
Fri Jan 25 03:06:22 UTC 2019


On 1/24/19 7:15 PM, A D wrote:
>
>             I honestly don't see myself getting multiple Shields -
>             however, if the "right" way is to make a unique identifier
>             - I guess I should do it that way? Is there a step by step
>             somewhere on setting up the remote? Or should I search it
>             online? I am asking here on our forums since need to
>             customize it for my Myth
>
>
>         Being that it's an Android apk - a dumb question maybe - does
>         the Shield play the video files (again, not the TV recordings
>         but the movie "mkv", "avi" etc files) natively? I have Plex
>         that can transcode but i want the ability to play it natively.
>         So I bought this knowing it can play H.265, UHD, - will Myth
>         let me play as such even if my mkv movies are 4K?
>
>
>     Most info here about the Android port:
>
>     https://www.mythtv.org/wiki/Android
>
>     It will not play 4k currently.
>
>
> Is there anyone with Shield that gets 7.1 audio? It only allows me to 
> "check" first two audio types - EAC-3, DTS. Remaining like TrueHD, DTS 
> HD, etc can't even be selected. And the surround only has two options: 
> Stereo or 5.1
>
> Wondering if I am the only one facing this or if there is a work around.


I don't have a solution, but I do see the same thing on my shield.


Michael


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.mythtv.org/pipermail/mythtv-users/attachments/20190124/09e63cc8/attachment.html>


More information about the mythtv-users mailing list