[mythtv-users] 0.29 frontend cannot connect to 0.27 backend

Peter Bennett pb.mythtv at gmail.com
Thu Jan 3 23:32:41 UTC 2019



On 1/3/19 5:38 PM, R. Ramesh wrote:
> Hi,
>
>   I have a working mythbuntu 14.04 front+backend  (mythtv 0.27) and 
> several frontend only clients all with 0.27 version. I decided it is 
> time to upgrade. Since I did not want loose working system as I 
> upgrade, I started with one specific remote frontend.
> Since there is no more mythbuntu, I installed 18.04 xubuntu and 
> frontend that came with it. Apparently that is 0.29 version of mythtv. 
> I copied over config.xml from 14.04 installation on the same machine 
> that worked before. However, now frontend does not connect to backend.
>
>  Do I have to have same mythtv version in both back and frontend to 
> connect?
Yes - same major version e.g. 0.28 backend can connect to frontend 
0.28.1 or 0.28.2 but not 29
The best solution is to upgrade your backend to 29 as well.

> If not what could be wrong. My google searches never talks about 
> version mismatches. So, I am bit confused as to what could be wrong. 
> How do I debug this?
>
> Thanks for your help.
> Ramesh
>
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://lists.mythtv.org/mailman/listinfo/mythtv-users
> http://wiki.mythtv.org/Mailing_List_etiquette
> MythTV Forums: https://forum.mythtv.org



More information about the mythtv-users mailing list