[mythtv-users] php-mythtv dependecies

Guillaume Membré guillaume.ml at gmail.com
Thu Feb 21 22:55:54 UTC 2019


Hi,

thanks for the hard work you are doing for maintaining mythtv packages (and
other as well) !

I'm in the process of upgrading mythtv from 0.28 to 0.30. The php-mythtv
dependencies changed and force me to install apache but I already have a
nginx working.
I think it is due to this change in the package config :
$ sudo apt-cache show php-mythtv | egrep '(Package|Version|Depends)'
Package: php-mythtv
Version: 30.0-dmo1~bpo9+1
Depends: libapache2-mod-php
Package: php-mythtv
Version: 0.28.2-dmo1+deb9u1
Depends: libapache2-mod-php | php

In 0.28, php was an alternative to libapache2-mod-php, it has been remove
in 0.30 (or maybe earlier). Is it possible to restore this behaviour please
?

Thanks
Guillaume
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.mythtv.org/pipermail/mythtv-users/attachments/20190221/5a06bec3/attachment.html>


More information about the mythtv-users mailing list