[mythtv-users] ubuntu upgrade - hazy recollections

John Pilkington johnpilk222 at gmail.com
Wed Dec 19 16:12:36 UTC 2018

I started off adding this to the 'new drive won't boot' thread, but 
perhaps it's better stand-alone.

I had boot problems a couple of weeks ago in updating my old laptop from 
kubuntu 16.04 to 18.04   I have the impression that they arose mainly 
from electing to clean up unwanted files _during_ the upgrade process, 
and maybe from having several ppas enabled.  Only the original 'small' 
80 GB disk involved. (My first disk drive was a DEC RK05, cartridge 
capacity 5 MB, in a 21 inch rack.)

IIRC the upgrade seemed to stagnate and I tried to reboot, but 'A stop 
job is running' and the network wasn't found: 'Check your network 
settings...'  Grrr.

Eventually I resorted to a boot-repair disk, added a boot parameter 
apparently required for the intel GM965 video chip, and 'reconfigured' 
lightdm.  I think it's using sddm now.  All completely dependent on 
having google etc on another machine.  As always, I run myth in konsole 
tabs, so at least I can usually tell that the network is down...

John P

More information about the mythtv-users mailing list