[mythtv-users] VDPAU vs VAAPI vs OpenGL on mythtv

Steve Greene sgreene820 at gmail.com
Tue Dec 4 22:54:11 UTC 2018


Jim,
VAAPI still works for my hardware. I was surprised VDPAU did as well, it
never used to.

Steve

Steve Greene
(301) 842-8923
historicity.co
An independent archival professional specializing in still photography,
moving images and recorded sound.


On Tue, Dec 4, 2018 at 12:27 PM James Abernathy <jfabernathy at gmail.com>
wrote:

>
> On 12/1/18 1:07 PM, James Abernathy wrote:
>
> I confused about what setting to use.
>
> In the recent past, I always set the video drivers on Intel GFX hardware
> to VAAPI.  Now on 29.1 it fails. Normal, VDPAU High Quality, and OpenGL
> High Quality all work and I can’t tell if there is any difference.
>
> I’ve started thinking about this because on the Kodi forum there is a lot
> of talk about how you have to force VAAPI drivers on Intel hardware and not
> let the Modeset stuff pick out what to use.  The is related to Kodi 18rc.
> There are a bunch of setting to get the video to be as smooth as it use to
> be on 17.6.  Back then mythfrontend and Kodi had equal quality on my Core
> i3 Ivy Bridge NUC.  In making Kodi 18rc work right I got both equal again,
> but not sure what changed on the mythfrontend side since have not modified
> any myth settings.
>
> Jim A
>
>
> I have not seen a reply.  Did this get out or is it not a valid question?
>
> Jim A
>
>
>
>
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://lists.mythtv.org/mailman/listinfo/mythtv-users
> http://wiki.mythtv.org/Mailing_List_etiquette
> MythTV Forums: https://forum.mythtv.org
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.mythtv.org/pipermail/mythtv-users/attachments/20181204/d8f41db1/attachment.html>


More information about the mythtv-users mailing list