[mythtv-users] OT: Moved aerial & lost one mux (UK Freeview)(solved)

Simon Hobson linux at thehobsons.co.uk
Tue Oct 17 20:08:49 UTC 2017

I wrote:

> When I was testing with the aerial in the lounge (didn't want to miss Red Dwarf !) I did a full scan on the TV and got all 5 muxes I should. Now I've moved it to the loft, pointing in the same direction, but with a longer cable (WC100/WF100) - I can't get anything on one mux.
> The other 4 muxes are fine, plenty of signal, just the Com6/ArqB mux on C22+ (482.2MHz) is "missing". It's almost as though there's a notch filter in place - connected direct to the TV it gives "no signal" but just occasionally flickers a bit of pixellated picture and a "click" of sound.

OK, went up in the loft and just moved the aerial a couple of feet - nothing more, just moved it a couple of feet and problem gone. That's really strange, can't see any logic to it - but there we are !

But answering various questions :

Yes, on the other muxes there was plenty of signal. I tried putting a 6dB attenuator in the connection and the TV still had good signal on the other muxes.

Cable is good quality - WC100 and WF100, about 15-20m total. No taps or stubs, just one intermediate connection (F plugs and barrel connector).

Anyway, things are working now, and I've managed to get a listings update via a rather roundabout route.

More information about the mythtv-users mailing list