[mythtv-users] Empty recordings : wrong tuned multiplex

John Veness John.Veness.mythtv at pelago.org.uk
Sat Jun 25 20:05:16 UTC 2016


On June 25, 2016 8:35:23 PM GMT+01:00, "Guillaume Membré" <guillaume.ml at gmail.com> wrote:
>Hi,
>
>I had a working 0.27.5 installation and I recently replaced my
>motherboard. I had to upgrade the kernel due to compatibility issue
>with the usb-3 driver and switch from 3.2.0 to 4.6.0.
>
>Now, I can't record anything, recordings file are empty. 
(Snip)
>I tried a full rescan while deleting multiplex and channels through
>mythtv-setup, I also increase tuning timeout without success.
>
>Here is my setup :
>debian jessie updated yesterday
>kernel : 4.6.0-0.bpo.1-686-pae
>Tuner : usb pinnacle double DVB-T PCTV 2000e, using dvb_usb_dib0700
>driver
>Mythtv version : 0.27.6
>
>Have you any idea ?
>Thanks a lot for your help

That sounds a bit like the problem I had with my USB Nova-TD tuner in kernels later than 3.2.0, reported in http://www.gossamer-threads.com/lists/mythtv/users/598083

It's a different tuner to yours but maybe uses similar hardware?

For the time being I've replaced the tuner with a pair of PCTV 292e tuners, which I wanted anyway as they do DVB-T2 (Freeview HD). It would be nice to get the Nova-TD to work too, as extra tuners for DVB-T channels, but I haven't tried again recently.

John
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.mythtv.org/pipermail/mythtv-users/attachments/20160625/df50a8d6/attachment.html>


More information about the mythtv-users mailing list