[mythtv-users] HDMI – no audio GT210

Barry Martin barry3martin at gmail.com
Mon Jun 20 01:32:12 UTC 2016

Hi Folks!

Have been trying to figure out why I cannot get audio from my Mythbuntu
Frontend. OS = 16.04, HDMI card = GeForce 210 32- and 64-bit (same card,
two different Frontends). “Groups“ does list 'audio'.

With the 32-bit FE I have found there is no “Sounds” Icon in Settings
Manager (at Desktop) – this seems significant. Tried a bunch of on-line
articles to fix/correct/re-install. Nothing. (I haven't checked to see
if the 64-bit Frontend has the same missing icon.)

aplay -l does list both sound cards (built in and added HDMI):

Card 0 = Nvidia, device 3, 7, 8, 9

Card 1 = ICH9, device 0 and 4

Modified /etc/asound.conf a few ways to try all four Nvidia device
options, as well as a few-line config file. speaker-test -Dplug:hdmi -c2
-twav seems to be happy (displays “Front left., Front right”) but no
audio heard. aplay -D hw:0,3 /usr/share/sounds/alsa/Noise.wav also
displays to the screen but no sound.

Have tried Curtis Gedak's article, LowSky's article, whatever other
articles appear logical to my frazzled mind trying to get this working.

Trying to view a show (in Mythfrontend) two AOOSS error opening audio
device, no such device (or some close phrasing) pops up and disappears.

(Ran the above in termina, so the log seen at exit repeats “AudioOutput
Error: AOOSS: Error opening audio device ( ) [blank spaces until the
middle of the next line] eno: no such file or directory (2)”. Assuming
because something is configured wrong, but no idea what.

So, assistance please, but at this point I have no idea what information
to give to try get you folks a decent starting point.

Thank you in advance! Barry

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.mythtv.org/pipermail/mythtv-users/attachments/20160619/c16376d2/attachment.html>

More information about the mythtv-users mailing list