[mythtv-users] So confused. Firewire to STB - channel change script - mythchanger

Philip Isaacs showcasefloyd at gmail.com
Fri Mar 28 13:52:17 UTC 2014

On Thu, Mar 27, 2014 at 5:24 PM, Eric Sharkey <eric at lisaneric.org> wrote:

> On Thu, Mar 27, 2014 at 5:15 PM, Karl Newman <newmank1 at asme.org> wrote:
> > You need to point your iPhone at the emitter, not the cable box. It
> should
> > blink when you issue the `irsend SEND_ONCE RNG150 power` command. It can
> be
> > easier to see this if the room is dark, by the way (doesn't have to be
> > black, but try turning the lights off).
> You can get a feel for what it should look like by looking at the ir
> emitter on your remote control when you push a button.
> As far as needing an IR receiver, if you're not too far from the
> Comcast office, it wouldn't hurt to pick one up.  I don't believe they
> charge extra for them.
> Probably you don't need one, but it may be easier to get the alignment
> right if you do use one, so they just tell you you need one to save
> themselves some trouble.
> Eric

@Karl I can actually see the emitter light up red when I issue any irsend
command even without my iPhone.

@Eric When I look at the Cable Remote it doesn't flash anything but works
fine. I actually work really close to a Comcast office and ran down there
after work. I went in and asked about an IR Receiver for my RNG 150N and of
course was met with blank stares. I'm not kidding you would have thought I
was asking about aliens landing on the roof. Anyhow, after explaining to
the nice lady what I was looking for, she asked a technician who quickly
gave me the IR Receiver for free. I tried it out when I got home, but
course still no luck.

I just bid on a Iguana IR on eBay and hopefully I can get channel changing
to work that way. At this point I've more or less given up on the HP MCEUSB
Kit I have. I've spent way to many hours now trying to get my STB to work
with my MythTV. After I gave up trying to get the Firewire Channel Changing
to work, I figured IR Blasting would be easier since it's more common
nowadays, but no suck luck. It's probably something I'm not setting up
correctly but it's hard to tell because there aren't really tutorials out
there that I can find on how to make this work with my set up. It's
probably my lricd.conf but I'm not seve sure now.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.mythtv.org/pipermail/mythtv-users/attachments/20140328/ee0f61f4/attachment.html>

More information about the mythtv-users mailing list