No subject

Sun Sep 9 17:16:26 UTC 2012

but ill let you tell me what you see.

> _______________________________________________
> mythtv-users mailing list
> mythtv-users at

Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

<br><br><div class=3D"gmail_quote">On Wed, Oct 10, 2012 at 12:50 PM, Joseph=
 Fry <span dir=3D"ltr">&lt;<a href=3D"mailto:joe at" target=3D"_bl=
ank">joe at</a>&gt;</span> wrote:<br><blockquote class=3D"gmail_qu=
ote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex=
<br><div class=3D"gmail_quote"><div><div class=3D"h5"><blockquote class=3D"=
gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-=
left:1ex"><div class=3D"gmail_quote"><div><div><blockquote class=3D"gmail_q=
uote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1e=

<div class=3D"gmail_quote"><div><blockquote class=3D"gmail_quote" style=3D"=
margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div class=
=3D"gmail_quote"><div><div><blockquote class=3D"gmail_quote" style=3D"margi=
n:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">

<div class=3D"gmail_quote"><div><blockquote class=3D"gmail_quote" style=3D"=
margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div>I have =
built multiple mythbuntu installs over the past week and for some reason no=
ne of them will allow me to download my channel lineup from schedules direc=
t. I have tried on 0.25, 0.25 + fixes, and 0.26. I have tried on multiple t=
ypes of hardware and vm&#39;s. I even pulled the drive out of my current wo=
rking myth 0.25=A0back-end=A0and tried on that hardware which=A0previously=
=A0worked fine, and it wont even work.</div>

</blockquote><div><br></div></div><div>So wait a second... your trying to t=
ell me that a working install failed with just a hardware change... that ma=
kes no sense. =A0I suspect that it&#39;s a network issue, as that is the on=
ly thing that would fit.</div>

<div><br></div><div>Are you using DHCP? =A0Is there anything unique about i=
t&#39;s configuration?</div><div><br></div><div>If your using manual IP&#39=
;s, did =A0you set dns servers in resolv.conf?</div><div><br></div></div></=

</div></div><div>Actually I have even tried a fresh install on the exact sa=
me hardware and different hardware. And by fresh install I mean as soon as =
mythbuntu boots for the first time I go into the backend setup and try to a=
dd a video source. Then when I try to fetch channels the progress bar goes =
to 50% then disappears.</div>

<div><br></div><div>My network is DHCP, nothing unique. Same dhcp networt t=
hat I used a month ago when I build my production backend that works.</div>=
</div></blockquote><div><br></div></div><div>I, and several others, had the=
 same problem upon=A0installing=A0and updating mythbuntu 12.04... but a reb=
oot resolved it. =A0I suspected that some library was getting upgraded or s=
oemthing, but because it was in use during the upgrade the new version was =
not being used. =A0One other guy had a DNS issue (used a static IP and didn=
&#39;t set the DNS servers). =A0</div>

<div><br></div><div>What really gets me is that a working install doesn&#39=
;t work when moved to new hardware... this rules out anything software rela=
ted... which makes me suspect network.</div><div><br></div><div>Are you pro=
mpted for a password if you go to &quot;/<a href=3D"http://webservices.sche=" targe=
direct/tvlistings/xtvdService</a>&quot;... if you supply your SD credential=
s you should get a GET method not supported.</div>

</div></blockquote><div><br></div><div>=A0</div></div></div><div>I went to =
that link and was prompted, after entering my credentials I got the &quot;G=
ET method&quot; error.</div><div><br></div><div>I think I might have mislea=
d you somehow. I haven&#39;t moved a working install to new hardware. I hav=
e a working install that I shutdown and removed the disk on, so that I coul=
d test a fresh install on hardware that I know has worked. I have also trie=
d fresh installs on different hardware and even on VM. I am confident that =
my network isn&#39;t the issue because I do have my working install on the =
same network, also I can hit Schedules Direct manually. I don&#39;t think i=
t is a hardware issue because I have tried it on=A0different=A0types of har=
dware (and even my known working hardware). I am at a loss and becoming fru=

<span><font color=3D"#888888">
<div>Ahh yes, I was confused by the sentence &quot;<span style=3D"color:rgb=
(34,34,34);font-size:13px;font-family:arial,sans-serif">I even pulled the d=
rive out of my current working myth 0.25=A0back-end=A0and tried on that har=
dware which=A0previously=A0worked fine, and it wont even work.&quot;.</span=

<div><span style=3D"color:rgb(34,34,34);font-size:13px;font-family:arial,sa=
ns-serif"><br></span></div><div><span style=3D"color:rgb(34,34,34);font-fam=
ily:arial,sans-serif;font-size:13px">One more thing to try, delete all of t=
he ~/.mythtv/config.xml file for all user accts, then rerun mythtv-setup to=
 recreate it. =A0Perhaps one of the updates is migrating blank data from th=
e depreciated mysql.txt during the installs?</span></div>

<div><font color=3D"#222222" face=3D"arial, sans-serif"><br></font></div><d=
iv><font color=3D"#222222" face=3D"arial, sans-serif">If that doesn&#39;t w=
ork try running the following command: &quot;</font><span style=3D"color:rg=
b(34,34,34);font-size:13px;font-family:arial,sans-serif">mythfilldatabase -=
-dd-grab-all -v file,network --loglevel debug --logpath /tmp&quot; and post=
 the log file somewhere (pastebin). =A0</span><span style=3D"color:rgb(34,3=
4,34);font-family:arial,sans-serif;font-size:13px">The log file should tell=
 us where it&#39;s breaking down.</span></div>

<br></blockquote><div><br></div><div>Ok, i deleted the config file, went ba=
ck through setup and got the same deal. Ran the command manually and here i=
s the link to the pastebin</div><div><a href=3D"
<div><br></div><div>From what I can tell it looks like the mythfilldatabase=
 actually worked... but ill let you tell me what you see.</div><div>=A0</di=
v><blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:=
1px #ccc solid;padding-left:1ex">
mythtv-users mailing list<br>
<a href=3D"mailto:mythtv-users at">mythtv-users at</a><br>
<a href=3D"" target=3D"_=


More information about the mythtv-users mailing list