[mythtv-users] A couple of problems after upgrade to Ubuntu 12.04 and mythtv 0.25

Staffan Pettersson staffan.pettersson at gmail.com
Tue Sep 25 18:45:49 UTC 2012


After a harddrive crash on my backend i decided to upgrade my old
ubuntu 10.04 lts installation to ubuntu 12.04 with mythbuntu fixes
repos. It took me a couple of days to get back to a fairly stable
setup. The only thing that i migrated to the new installation was the
database and recordings. I still have some issues that i would like to
get fixed.

First issue is that on one of my dvb cards i am not able to tune to a
specific transport. The transport is on Thor 1W satellit Freq 12015000
H Fec 3/4 8psk DVB-S2. The card that is not working is a Tevii s470
and the card that works is a Hauppuage Nova HD-S2. I am using a twin
universal lnb. I am almost 100% that it worked before the upgrade?

Another annoying issue is that on one of my frontends i cant eject the
dvd-rom by the hardware button!? I am only able to eject from the
button if i powercycle the machine. Have tried 2 diffrent dvd-rom
readers and the problem exist on both so it must be a software problem

I am also wondering if someone has recomendations of a good internal
dvd player to buy? Those that i have tried runs to loud and does not
seem to work with programs like drivespeed, hdparm etc. Ore is it time
to go Blue-Ray?

Many thanks /Staffan

More information about the mythtv-users mailing list