[mythtv-users] HD-PVR or something else?

jedi jedi at mishnet.org
Mon Sep 24 14:18:12 UTC 2012

On Sun, Sep 23, 2012 at 03:49:52PM +1200, Chris Bannister wrote:
> On Fri, Sep 14, 2012 at 03:49:44PM -0400, Dan Wilga wrote:
> > 
> > I am still using the older firmware that came on the device, since
> > my kernel is 2.6.x and lacks the newer module needed to communicate
> > correctly with the newest firmware.
> Theoretically, it should be possible to upgrade the kernel on its own,
> all you should really need to worry about is firmware (e.g. for your
> network cards etc.), udev, and initramfs-tools.

    Perhaps an upgrade of V4L itself would do instead. If that's a viable
option then he could just download the current version of V4L and build and
install that rather than swapping out his entire kernel.

    I did that awhile back to enable support for a newer revision of the HD-PVR. 


More information about the mythtv-users mailing list