[mythtv-users] Episode /series not always populated. UK RT data source

Stephen Robertson stephengrobertson at gmail.com
Mon Sep 24 09:47:20 UTC 2012

On Mon, Sep 24, 2012 at 8:54 AM, Nick Morrott <knowledgejunkie at gmail.com> wrote:
> On 23 September 2012 19:37, Stephen Robertson
> <stephengrobertson at gmail.com> wrote:
>> I've quite recently moved back to using downloaded (radio Times) data rather
>> than EIT.  It seems to be working mostly fine.  However some recordings
>> don't seem to have the episode / series information extracted.
>> Looking at the Programme Details screen for a recording I can see an entry
>> "Episode Number" it's of the format E14S2.  For this recording if I view the
>> recording metadata then the series and episode fields are zero.  There are
>> other recordings where the" episode Number" is of the same format and the
>> metadata fields are populated correctly.
> Can you provide details of which version of MythTV you're seeing this
> issue on, and which programmes are affected (prog
> title/channel/transmission date)?
> Cheers,
> Nick

Hi Nick,

This is on MythTV Version : v0.26-rc2-1-g8fc5e25

I see this problem on a recording of "The Thick of It" from Sept 22
10pm on BBC HD

Season : 0
Episode: 0
category: comedy
seriesid: 172962420

This is displayed in the programme detaisl screen as E3S4 which seems correct

and also "Parade's End" (14th and 21st Sept) one recording from BBC
Two and one from BBC HD

again Season and Episode are 0
Series ID:42847716
Program IDs: EP4284771641 and EP4284771651
These are displayed in the programme details screen as E4S1 and E5S1
which seems correct


More information about the mythtv-users mailing list