[mythtv-users] Problem with " MythTV GO" Android App (oops: Not Go On).

Greg Grotsky spikeygg.mythbox at gmail.com
Sun Sep 23 18:26:45 UTC 2012

On Fri, Sep 21, 2012 at 6:38 AM, Greg Grotsky <spikeygg.mythbox at gmail.com>wrote:

> On Sun, Sep 16, 2012 at 12:00 AM, Nick Rout <nick.rout at gmail.com> wrote:
>> On Sun, Sep 16, 2012 at 5:32 PM, Ken Mandelberg <km at mathcs.emory.edu>
>> wrote:
>> > Had the wrong title of the app in my original posting.
>> >
>> >> I just tried to run the Android app "MythTV GO" against my backend
>> running
>> >> the trunk. It correctly gets a list of my recordings (with pictures),
>> >> but when I try to stream one I get "waiting for initial stream" and
>> >> ultimately a timeout.
>> >>
>> >> Suggestions?
>> Same here (now I know the app, I have installed it. samsung s3.
> Ditto with my S3.

FYI: I just figured this out with the help of Bill Meek, he posted a
message a little while ago and had a footnote that made sense:

"Don't forget: --enable-libx264 and --enable-libmp3lame from:

I just recompiled and tried it out with git master and I played a video.
Though, trying to play some HD streams, my phone kept kicking out just
after starting the stream. I think there's junk in the stream that the
phone's player can't handle. :(
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.mythtv.org/pipermail/mythtv-users/attachments/20120923/c3952ca2/attachment.html>

More information about the mythtv-users mailing list