[mythtv-users] Mythbbuntu 12.04 package system broken

R KANNAN rk111810 at gmail.com
Sat Sep 22 23:29:01 UTC 2012

I had the following 404 error when I tried to update Mythbuntu 12.04
last week. It looks like some of the URLs were incorrect and the
download had failed.

Failed to fetch
Failed to fetch

Now, I am unable to unstall anything. I am getting the following
dependency errors

The following packages have unmet dependencies:

mythweb: Depends: mythtv-common (>=
2:0.25.2+fixes.20120911.cf06841-0ubuntu0mythbuntu4) but
2:0.25.2+fixes.20120802.46cab93-0ubuntu1 is installed

How can I go about fixing this.

More information about the mythtv-users mailing list