[mythtv-users] Mythtv for android - minimum android version?

Nick Rout nick.rout at gmail.com
Fri Sep 21 22:32:10 UTC 2012

I recently bought a LG optimus v900 tablet which has android 3.0.1. Mythtv
for android starts and scans for the Backend successfully. However when I
hit the 'home' button I get a force stop error. Same with version from 5
sept or 14 sept. Is android 3.0.1 recent enough or is it some other problem?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.mythtv.org/pipermail/mythtv-users/attachments/20120922/97b192be/attachment.html>

More information about the mythtv-users mailing list